Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Michael Kluskens (mklus_at_[hidden])
Date: 2006-07-31 13:41:29


On Jul 31, 2006, at 1:12 PM, James McManus wrote:

> I'm trying to compile MPI with pgf90. I use the following configure
> settings:
>
> ./configure --prefix=/usr/local/mpi F90=pgf90 F77=pgf77

Besides the other issue about the wrong env. variable, if you have
further trouble I'm using the following:

./configure --with-gnu-ld F77=pgf77 FFLAGS=-fastsse FC=pgf90 FCFLAGS=-
fastsse

"--with-gnu-ld " might be important.

Michael