Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Ralph H Castain (rhc_at_[hidden])
Date: 2006-07-06 13:37:32


Hi Saadat

Could you tell us something more about the system you are using? What type
of processors, operating system, any resource manager (e.g., SLURM, PBS),
etc?

Thanks
Ralph

On 7/6/06 10:49 AM, "s anwar" <sanwar_at_[hidden]> wrote:

> Good Day:
>
> I am getting the following error messages every time I run a very simple
> program that spawns child processes:
> [turkana:27949] [0,0,0] ORTE_ERROR_LOG: Not found in file
> base/soh_base_get_proc_soh.c at line 80
> [turkana:27949] [0,0,0] ORTE_ERROR_LOG: Not found in file
> base/oob_base_xcast.c at line 108
> [turkana:27949] [0,0,0] ORTE_ERROR_LOG: Not found in file
> base/rmgr_base_stage_gate.c at line 276
> [turkana:27949] [0,0,0] ORTE_ERROR_LOG: Not found in file
> base/soh_base_get_proc_soh.c at line 80
> [turkana:27949] [0,0,0] ORTE_ERROR_LOG: Not found in file
> base/oob_base_xcast.c at line 108
> [turkana:27949] [0,0,0] ORTE_ERROR_LOG: Not found in file
> base/rmgr_base_stage_gate.c at line 276
>
> These errors are being generated by the master process. Does any body know
> what do they mean?
>
> Also, if I spawn four child processes, not all of them run to completion, i.e.
> till MPI_Finalize.
>
> Saadat.
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users