Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Jeff Squyres \(jsquyres\) (jsquyres_at_[hidden])
Date: 2006-05-02 00:24:41


Can you send the config.log file as well? (please compress)

That file contains a bunch of data we need to see to verify the problem.

>From a quick glance at your config.out, we typically see this kind of
output when the C++ compiler is not installed properly or is otherwise
unable to compile C++ applications properly. You might want to ensure
that your C++ compiler is installed properly and is able to compile
simple C++ applications (e.g., something like the following:

#include <stdio.h>
int main(int argc, char* argv[]) { printf("Hello, world!\n"); return 0;
}

> -----Original Message-----
> From: users-bounces_at_[hidden]
> [mailto:users-bounces_at_[hidden]] On Behalf Of Douglas Kojetin
> Sent: Monday, May 01, 2006 12:52 PM
> To: users_at_[hidden]
> Subject: [OMPI users] C++ problem with ./configure using
> Intel version 9.0
>
> Hello All-
>
> I am having a problem running ./configure for the OpenMPI 1.02
> install. It is a problem with the Intel C++ compiler (icpc) -- I am
> using Intel compilers:
>
> Intel(R) C++ Compiler for 32-bit applications, Version 9.0 Build
> 20051201Z Package ID: l_cc_c_9.0.030
> Intel(R) C Compiler for 32-bit applications, Version 9.0 Build
> 20051201Z Package ID: l_cc_c_9.0.030
> Intel(R) Fortran Compiler for 32-bit applications, Version 9.0
> Build 20051201Z Package ID: l_fc_c_9.0.031
>
> Thanks in advance for the input,
>
> Doug
>
>
>
>