Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Brian Barrett (brbarret_at_[hidden])
Date: 2006-04-21 01:59:44


On Apr 17, 2006, at 10:43 AM, Jorge Parra wrote:

> I downloaded the nightly release version 1.0.3a1r9650 and attempted
> to configure it disabling the fortran bindings for f77 and f90.
> However it gives me a new error when checking for epoll_ctlon
> broken Linux distros:
>
> configure:error: cannot run test program while cross compiling.
>
> Any inputs will be greatly appreciated. I included the outputs of
> the configuration as an attachment.

There was a problem in our cross-compilation support that only showed
up on platforms with epoll support (of course, our test cross-
compilation system is not one). The issue has been fixed in our
Subversion repository, for both the trunk and the v1.0 release. You
can download nightly snapshots of either one from our web page.

Thanks for the bug report,

Brian

-- 
   Brian Barrett
   Open MPI developer
   http://www.open-mpi.org/