Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Lee D. Peterson (Lee.Peterson_at_[hidden])
Date: 2006-04-16 17:10:22


Brian,

The firewires are all inactive. The only difference from ipconfig is
that the cluster head has a ppp0 defined because of a VPN I'm using.
I tried -mac btl_tcp_if_exclude ppp0, but that didn't work.

So I logged off the VPN, and now ifconfig -a on the cluster head does
not show the ppp0. However, everything is now fixed: I can use
mpiexec without the MCA declaration.

Lee

On Apr 16, 2006, at 2:47 PM, Brian Barrett wrote:

> That's very strange. What happens if you run with "-mca
> btl_tcp_if_include en0,en1", which will use both devices. The fact
> that the exclude option doesn't work makes me wonder if there isn't
> another device that appears active somewhere in the cluster. The
> most likely suspect on an OS X cluster is a firewire device that
> somehow has sprouted an address and gotten marked as active. You
> might want to run "ifconfig -a" on all your nodes and make sure the
> output is mostly the same.