Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: George Bosilca (bosilca_at_[hidden])
Date: 2006-04-12 18:51:37


I'm using the 8.0 and 9.0 intel compilers on a Xeon cluster without
any problems. And I didn't have to specify any configure flags. Just
the default one:
./configure --prefix=/usr/local/ompi/1.0.2 --with-mvapi=/usr/local/
topspin/ --enable-mpi-f90 --enable-mpi-f77 --enable-mpi-cxx --enable-
mpi-profiling --enable-picky --with-f90-max-array-dim=2 F77=/opt/
intel/fce/9.0/bin/ifort F90=/opt/intel/fce/9.0/bin/ifort CC=/opt/
intel/cce/9.0/bin/icc CXX=/opt/intel/cce/9.0/bin/icpc

   Thanks,
     george.

On Apr 12, 2006, at 6:03 PM, Jeffrey B. Layton wrote:

> Troy Telford wrote:
>> On Wed, 12 Apr 2006 14:34:06 -0600, Jeffrey B. Layton
>> <laytonjb_at_[hidden]> wrote:
>>
>>> Good afternoon,
>>>
>>> While we're on the subject of building OpenMPI-1.0.2 with
>>> Intel, I'm having trouble building OpenMPI-1.0.2 with Intel 9.0.
>>
>> I'm starting to wonder if I'm doing something magical; I've compiled
>> Open MPI 1.0.2 with Intel 9.0 (EM64T version) with no problems. I do
>> use slightly different configure options, but you disable a few
>> things
>> I don't.
>>
>
> I can build it fine on the Opterons but some of the NPB codes fail
> when running.
>
> On the Xeons, I can't seem to get it to build. I'll retry with your
> configure options but I'll disable ROMIO.
>
> Thanks!
>
> Jeff
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users