Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Jeff Squyres \(jsquyres\) (jsquyres_at_[hidden])
Date: 2006-04-12 08:08:34


FWIW, I know that we saw similar issues with the Intel 8.1 series
(segv's during compilation). Since we are not doing anything illegal in
terms of C++, we already treated this as a compiler bug that we couldn't
really do much about. Plus, we [perhaps incorrectly] assumed that most
sites using the Intel compilers would be using more recent versions.

Troy seems to confirm that later builds of the 8.1 series seem to have
fixed the problem -- can you try upgrading?

> -----Original Message-----
> From: users-bounces_at_[hidden]
> [mailto:users-bounces_at_[hidden]] On Behalf Of Troy Telford
> Sent: Tuesday, April 11, 2006 4:14 PM
> To: Open MPI Users
> Subject: Re: [OMPI users] Intel EM64T Compiler error on Opteron
>
> On Tue, 11 Apr 2006 13:48:43 -0600, Troy Telford
> <ttelford_at_[hidden]> wrote:
>
> > I have compiled Open MPI (on an Opteron) with the Intel 9 EM64T
> > compilers;
> > It's been a while since I've used the 8.1 series, but I'll
> give it a shot
> > with Intel 8.1 and tell you what happens.
> > _______________________________________________
> > users mailing list
> > users_at_[hidden]
> > http://www.open-mpi.org/mailman/listinfo.cgi/users
>
> I can confirm that I'm able to compile Open MPI 1.0.2 on my systems.
>
> Other info:
> * Opteron 244 CPUs
> * SLES 9 SP3 x86_64
> * Intel(R) C Compiler for Intel(R) EM64T-based applications, Version
> 8.1 Build 20050628
> * Intel(R) Fortran Compiler for Intel(R) EM64T-based
> applications, Version
> 8.1 Build 20050517
> --
> Troy Telford
> Linux Networx
> ttelford_at_[hidden]
> (801) 649-1356
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>