Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: Michael Kluskens (mkluskens_at_[hidden])
Date: 2006-04-10 18:19:16


The ORTE errors again, these are new and different errors. Tested as
of OpenMPI 1.1a1r9596.

[host:10198] [0,0,0] ORTE_ERROR_LOG: Not found in file base/
soh_base_get_proc_soh.c at line 80
[host:10198] [0,0,0] ORTE_ERROR_LOG: Not found in file base/
oob_base_xcast.c at line 108
[host:10198] [0,0,0] ORTE_ERROR_LOG: Not found in file base/
rmgr_base_stage_gate.c at line 276
[host:10198] [0,0,0] ORTE_ERROR_LOG: Not found in file base/
soh_base_get_proc_soh.c at line 80
[host:10198] [0,0,0] ORTE_ERROR_LOG: Not found in file base/
oob_base_xcast.c at line 108
[host:10198] [0,0,0] ORTE_ERROR_LOG: Not found in file base/
rmgr_base_stage_gate.c at line 276

This test was run using OpenMPI 1.1 built on OS X 10.4.6 with g95
from 4/9/06. Past experience was that the ORTE errors were
independent of OS and compiler. Attached sample codes generated
these errors. They use MPI_SPAWN and MPI_BCAST (most vendors MPI's
can't run this test case).

Michael




  • application/octet-stream attachment: child.f90