Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Bjoern Nachtwey (b.nachtwey_at_[hidden])
Date: 2006-03-02 15:26:59


Dear Folks,

I had to add the "--with-gnu-ld" flag and call my variables F77 and FC (not
FC and F90).

now it works :-)

Thanks!

Bjørn

you wrote:
> I've used
>
> ./configure --with-gnu-ld F77=pgf77 FFLAGS=-fastsse FC=pgf90
> FCFLAGS=-fastsse
>
> and that worked for me. Email direct if you have problems.
>
> - Brent
>