Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2006-01-19 10:44:53


To follow up for the web archives:

Chris helped us out by tracking down the problem to bad command line
parsing in mpirun (a.k.a. orterun) and submitted a patch to fix it.
I've committed the fix on both the trunk and and the v1.0 branch.
I'll make a 1.0.2a4 shortly that contains this (and other) fixes.

Thanks Chris!

On Jan 12, 2006, at 5:59 PM, Chris Gottbrath wrote:

>
> Tom,
>
> Just saw your note so I thought I would
> check this out.
>
> I did see the behavior you describe with
> /bin/bash when I did
>
> mpirun -tv -np 4 a.out
>
> TV shouldn't be crashing like that. Please
> feel free to report that as a bug to Etnus.
> Meanwhile, I do have success with
>
> totalview mpirun -a -np 4 a.out
>
> I don't think I have any OpenMPI
> specific tcl scripts in my .totalview
> dir.
>
> If you continue to have trouble
> give us a shout here at Etnus.
>
> We didn't have OpenMPI integrated
> into our testing system so it
> isn't listed as supported but
> it should be possible to get at
> least process aquisition working
> between TV 7.1.0 and OpenMPI.
>
>
> Cheers,
> Chris
>
>
>
> --
> Chris Gottbrath
> Partner Technologies Engineer Etnus, LLC
> Chris.Gottbrath_at_[hidden] http://www.etnus.com/
> Voice: 508-652-7700 x7735 Fax: 508-652-7787
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
{+} Jeff Squyres
{+} The Open MPI Project
{+} http://www.open-mpi.org/