Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2005-12-06 13:28:12


Is this on a BProc cluster?

If so, Tim Woodall pointed this out to me last week and alas, I
haven't committed the fix yet. It's not your fault, it's a mistake
on our part; but it's a harmless -- albeit annoying -- warning (this
is only on the trunk, not in the release branch).

On Dec 6, 2005, at 12:51 PM, Daryl W. Grunau wrote:

> Hi, I'm running OMPI 1.1a1r8378 and get the following warnings
> every time I
> run. I'm not setting any such value at runtime:
>
>
> ----------------------------------------------------------------------
> ----
> WARNING: A user-supplied value attempted to override the read-
> only MCA
> parameter named "paffinity_linux_have_cpu_set_t".
>
> The user-supplied value was ignored.
>
> ----------------------------------------------------------------------
> ----
>
> ----------------------------------------------------------------------
> ----
> WARNING: A user-supplied value attempted to override the read-
> only MCA
> parameter named "paffinity_linux_have_cpu_set_t".
>
> The user-supplied value was ignored.
>
> ----------------------------------------------------------------------
> ----
>
> Do I need to specify a compile-time flag to silence this? I tried
> to set
> paffinity_linux_have_cpu_set_t = 0 in ~/.openmpi/mca-params.conf to no
> avail. Thanks,
>
> Daryl
>
> --
> ***** Correspondence *****
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

--
{+} Jeff Squyres
{+} The Open MPI Project
{+} http://www.open-mpi.org/