Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Daryl W. Grunau (dwg_at_[hidden])
Date: 2005-12-06 12:51:11


Hi, I'm running OMPI 1.1a1r8378 and get the following warnings every time I
run. I'm not setting any such value at runtime:

   --------------------------------------------------------------------------
   WARNING: A user-supplied value attempted to override the read-only MCA
   parameter named "paffinity_linux_have_cpu_set_t".

   The user-supplied value was ignored.
   --------------------------------------------------------------------------
   --------------------------------------------------------------------------
   WARNING: A user-supplied value attempted to override the read-only MCA
   parameter named "paffinity_linux_have_cpu_set_t".

   The user-supplied value was ignored.
   --------------------------------------------------------------------------

Do I need to specify a compile-time flag to silence this? I tried to set
paffinity_linux_have_cpu_set_t = 0 in ~/.openmpi/mca-params.conf to no
avail. Thanks,

Daryl

-- 
			***** Correspondence *****