Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Greg Lindahl (lindahl_at_[hidden])
Date: 2005-11-28 17:15:55


Dries,

We have built OpenMPI-1.0 with our compilers, but don't build SVN.

In your case you seem to have some kind of SUSE weirdness going on. Is
it possible you have a gcc-3.3 compatibility package of some kind
installed? We should probably take this conversation over to
support_at_[hidden], but the next step is to try "pathcc -v
hello.c", and also

/usr/bin/gcc -E "foo bar"

-- greg