But ompi-tests or ompitests also need user/password.

[root@valiant wwh]# svn list http://svn.open-mpi.org/svn/ompitests
Authentication realm: <http://svn.open-mpi.org:80> Open MPI Subversion repositories access
Password for 'root':
[root@valiant wwh]# svn list http://svn.open-mpi.org/svn/ompi-tests
Authentication realm: <http://svn.open-mpi.org:80> Open MPI Subversion repositories access
Password for 'root':
Wen Hao Wang

Inactive hide details for Jeff Squyres <jsquyres@cisco.com>Jeff Squyres <jsquyres@cisco.com>


          Jeff Squyres <jsquyres@cisco.com>
          Sent by: mtt-users-bounces@open-mpi.org

          2008-05-20 19:32
          Please respond to
          General user list for the MPI Testing Tool <mtt-users@open-mpi.org>


To

General user list for the MPI Testing Tool <mtt-users@open-mpi.org>

cc


Subject

Re: [MTT users] MTT fail to require MTT::Test::Specify::Simple

On May 20, 2008, at 1:12 AM, Wen Hao Wang wrote:

> I have rerun MTT with the arguments "--verbose --force -f samples/
> ompi-core-template.ini --no-section intel --no-section 1.1". Now I  
> can see my test results in the MTT database. The platform name is  
> ibm_beijing_rhel5.2. One "Test build" case and tens of "Test run"  
> cases are marked Fail. If you have time to check them, that would be  
> greatly appreciated.
>

Good.

> For lamtests you mentioned in lam mail list, I tried to check out  
> ompi and ibm respositories. ompi can be accessed but not has  
> lamtests. ibm can not be accessed without password.
>

It's not the ibm repository -- it's the ibm directory in the ompi-
tests repository. Sorry if that was not clear.

--
Jeff Squyres
Cisco Systems

_______________________________________________
mtt-users mailing list
mtt-users@open-mpi.org
http://www.open-mpi.org/mailman/listinfo.cgi/mtt-users