Open MPI logo

MTT Devel Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all MTT Users mailing list

Subject: Re: [MTT users] mtt setup
From: Jeff Squyres (jsquyres) (jsquyres_at_[hidden])
Date: 2013-06-04 09:03:26


I believe that HLRS had to run the mtt-relay when it was running MTT before.

See client/mtt-relay, and https://svn.open-mpi.org/trac/mtt/changeset/623.

On Jun 4, 2013, at 5:19 AM, sethi <sethi_at_[hidden]> wrote:

>
> Hello!
> I am setting up mtt testing in my institute. Clusters in my
> institute don't have outbound access to mtt reporter link. So, I
> download and run tests on the clusters. Then copy mtt-scratch to other
> machine (with internet access) and run mtt with only reporter
> configuration. Part of configuration is given below and complete file is
> attached. Mtt with reporter configuration runs fine but results are not
> uploaded. Can anybody, please give me a clue to resolve this issue?
>
> [Reporter: IU database]
> module = MTTDatabase
>
> mttdatabase_realm = OMPI
> mttdatabase_url = https://mtt.open-mpi.org/submit/
> # OMPI Core: Change this to be the username and password for your
> # submit user. Get this from the OMPI MTT administrator.
> mttdatabase_username = ****
> mttdatabase_password = ****
> # OMPI Core: Change this to be some short string identifying your
> # cluster.
> mttdatabase_platform = lakhi_HLRS_nehalem_nodes
>
>
>
>
>
>
> <reporter.ini>_______________________________________________
> mtt-users mailing list
> mtt-users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/mtt-users

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/