Open MPI logo

MTT Devel Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all MTT Users mailing list

Subject: Re: [MTT users] Patch for whatami (new sles10 lsb-release file format)
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2008-10-31 11:29:14


Which patch broke BigRed -- Ethan's patch, or Brian's original new
version of whatami?

On Oct 31, 2008, at 11:20 AM, Tim Mattox wrote:

> This change also broke whatami for sles9 (which happens to be what
> our BigRed
> PPC cluster is running).
>
> 2008/10/30 Ethan Mallove <ethan.mallove_at_[hidden]>:
>> Hi Brian,
>>
>> I'm using your "whatami" in the MPI Testing Tool (MTT), but
>> I think a recent change to it broke for our sles10 system.
>> We have an lsb-release file that is different from what
>> "whatami" expects:
>>
>> $ cat /etc/lsb-release
>> LSB_VERSION="core-2.0-noarch:core-3.0-noarch:core-2.0-
>> x86_64:core-3.0-x86_64"
>> $ uname -a
>> Linux burl-ct-v20z-6 2.6.16.46-0.12-smp #1 SMP Thu May 17 14:00:09
>> UTC 2007 x86_64 x86_64 x86_64 GNU/Linux
>>
>> I attached a patch.
>>
>> Regards,
>> Ethan
>>
>> _______________________________________________
>> mtt-users mailing list
>> mtt-users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/mtt-users
>>
>>
>
>
>
> --
> Tim Mattox, Ph.D. - http://homepage.mac.com/tmattox/
> tmattox_at_[hidden] || timattox_at_[hidden]
> I'm a bright... http://www.the-brights.net/
> _______________________________________________
> mtt-users mailing list
> mtt-users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/mtt-users

-- 
Jeff Squyres
Cisco Systems