Open MPI logo

MTT Devel Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all MTT Users mailing list

Subject: Re: [MTT users] MTT server side problem
From: Pavel Shamis (Pasha) (pasha_at_[hidden])
Date: 2008-05-06 11:29:33


> I'm not sure which cron jobs you're referring to. Do you
> mean these?
>
> https://svn.open-mpi.org/trac/mtt/browser/trunk/server/php/cron
>
I talked about this one:
https://svn.open-mpi.org/trac/mtt/wiki/ServerMaintenance

> The only thing there are the regular
> mtt-results_at_[hidden] email alerts and some out-of-date
> DB monitoring junk. You can ignore that stuff.
>
> Josh, are there some nightly (DB
> pruning/cleaning/vacuuming?) cron jobs that Pasha should be
> running?
>
> -Ethan
>
>
>> Thanks.
>>
>> Ethan Mallove wrote:
>>
>>> Hi Pasha,
>>>
>>> I thought this issue was solved in r1119 (see below). Do you
>>> have the latest mtt/server scripts?
>>>
>>> https://svn.open-mpi.org/trac/mtt/changeset/1119/trunk/server/php/submit
>>>
>>> -Ethan
>>>
>>> On Tue, May/06/2008 03:26:43PM, Pavel Shamis (Pasha) wrote:
>>>
>>>
>>>> About the issue:
>>>>
>>>> 1. On client side I see ""*** WARNING: MTTDatabase client did not get a
>>>> serial"
>>>> As result of the error some of MTT results is not visible via the web
>>>> reporter
>>>>
>>>> 2. On server side I found follow error message:
>>>> [client 10.4.3.214] PHP Fatal error: Allowed memory size of 33554432
>>>> bytes exhausted (tried to allocate 23592960
>>>> bytes) in /.autodirect/swgwork/MTT/mtt/submit/index.php(79) : eval()'d
>>>> code on line 77515
>>>> [Mon May 05 19:26:05 2008] [notice] caught SIGTERM, shutting down
>>>> [Mon May 05 19:30:54 2008] [notice] suEXEC mechanism enabled (wrapper:
>>>> /usr/sbin/suexec)
>>>> [Mon May 05 19:30:54 2008] [notice] Digest: generating secret for digest
>>>> authentication ...
>>>> [Mon May 05 19:30:54 2008] [notice] Digest: done
>>>> [Mon May 05 19:30:54 2008] [notice] LDAP: Built with OpenLDAP LDAP SDK
>>>> [Mon May 05 19:30:54 2008] [notice] LDAP: SSL support unavailable
>>>>
>>>> My memory limit in php.ini file was set on 256MB !
>>>>
>>>> Any ideas ?
>>>>
>>>> Thanks.
>>>>
>>>>
>>>> --
>>>> Pavel Shamis (Pasha)
>>>> Mellanox Technologies
>>>>
>>>> _______________________________________________
>>>> mtt-users mailing list
>>>> mtt-users_at_[hidden]
>>>> http://www.open-mpi.org/mailman/listinfo.cgi/mtt-users
>>>>
>>>>
>>>
>>>
>> --
>> Pavel Shamis (Pasha)
>> Mellanox Technologies
>>
>> _______________________________________________
>> mtt-users mailing list
>> mtt-users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/mtt-users
>>
>
>

-- 
Pavel Shamis (Pasha)
Mellanox Technologies