Open MPI logo

MTT Devel Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all MTT Users mailing list

Subject: Re: [MTT users] mtt reports arrive without subject.
From: Ethan Mallove (ethan.mallove_at_[hidden])
Date: 2008-01-10 14:44:25


On Thu, Jan/10/2008 06:27:03PM, Pavel Shamis (Pasha) wrote:
> Ethan Mallove wrote:
> > Hi Pasha,
> >
> > I confess that I don't use the Email reporter. I think the
> > email_subject is out-of-date. Try this:
> >
> > email_subject = MPI test results: &current_section()
> >
> > I'm unsure about the empty email body, but have an idea.
> > What does this output for you?
> >
> > $ which Mail mailx mail rmail mutt elm
> >
> which Mail mailx mail rmail mutt elm
> /usr/bin/Mail
> /usr/bin/mailx
> /usr/bin/mail
> /usr/bin/mutt
>
> > I'm guessing the problem is that your mail agent has a
> > problem with doing this:
> >
> > $ cat foo.txt | <mail-agent> -s "MTT Mail Test" pasha_at_[hidden]
> > $ cat foo.txt
> > Subject:
> > start_timestamp: blah blah
> >
> the command : cat foo.txt | /usr/bin/Mail -s "MTT Mail Test"
> pasha_at_[hidden]
> worked nice for me, I got the mail with the subj.

I might've misread your last email. Did the new
email_subject INI parameter from above solve your issue? I'd
have to see the --debug output to know why the Subject was
blank.

> ...
> email_subject = MPI test results: $phase / $sectiona
>
> In mail body I got:
>
> Subject:
> start_timestamp: Thu Jan 10 12:25:56 2008

Was the body of the email okay, or was it really blank
following the start_timestamp line?

Thanks,
Ethan

>
> Thanks.
>
> --
> Pavel Shamis (Pasha)
> Mellanox Technologies

>
> Pasha
> _______________________________________________
> mtt-users mailing list
> mtt-users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/mtt-users