Open MPI logo

MTT Devel Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all MTT Users mailing list

From: Tim Prins (tprins_at_[hidden])
Date: 2007-08-28 09:13:19


It installed and the tests built and made it into the database:
http://www.open-mpi.org/mtt/reporter.php?do_redir=293

Tim

Jeff Squyres wrote:
> Did you get a correct MPI install section for mpich2?
>
> On Aug 28, 2007, at 9:05 AM, Tim Prins wrote:
>
>> Hi all,
>>
>> I am working with the jms branch, and when trying to use mpich2, I get
>> the following submit error:
>>
>> *** WARNING: MTTDatabase server notice: mpi_install_section_name is
>> not in
>> mtt database.
>> MTTDatabase server notice: number_of_results is not in mtt
>> database.
>> MTTDatabase server notice: phase is not in mtt database.
>> MTTDatabase server notice: test_type is not in mtt database.
>> MTTDatabase server notice: test_build_section_name is not in mtt
>> database.
>> MTTDatabase server notice: variant is not in mtt database.
>> MTTDatabase server notice: command is not in mtt database.
>> MTTDatabase server notice: fields is not in mtt database.
>> MTTDatabase server notice: resource_manager is not in mtt
>> database.
>>
>> MTT submission for test run
>> MTTDatabase server notice: Invalid test_build_id (47368) given.
>> Guessing that it should be -1
>> MTTDatabase server error: ERROR: Unable to find a test_build to
>> associate with this test_run.
>>
>> MTTDatabase abort: (Tried to send HTTP error) 400
>> MTTDatabase abort:
>> No test_build associated with this test_run
>> *** WARNING: MTTDatabase did not get a serial; phases will be
>> isolated from
>> each other in the reports
>>>> Reported to MTTDatabase: 1 successful submit, 0 failed submits
>>>> (total of
>> 12 results)
>>
>> This happens for each test run section.
>>
>> Thanks,
>>
>> Tim
>> _______________________________________________
>> mtt-users mailing list
>> mtt-users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/mtt-users
>
>