Open MPI logo

MTT Devel Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all MTT Users mailing list

From: Tim Mattox (timattox_at_[hidden])
Date: 2006-12-04 14:04:18


This would be in the older one. Same database as our Odin nightlies.
I didn't realize our MTT harness scripts wouldn't properly handle
multiple invocations of the same "seed.ini" file. This was not due to
any bug in MTT itself.

On 12/4/06, Jeff Squyres <jsquyres_at_[hidden]> wrote:
> Thanks!
>
> Was that in the "ompi-core-testers" branch or the trunk of MTT?
> (they're two different databases at this point)
>
>
> On Dec 4, 2006, at 1:51 PM, Tim Mattox wrote:
>
> > Ethan & others,
> > I was trying to expedite some repeated testing of the v1.1.3b1 beta,
> > and ran into a bug in our MTT harness... so, please remove or
> > ignore the v1.1.3b1 build failures from today on IU's odin cluster.
> > --
> > Tim Mattox - http://homepage.mac.com/tmattox/
> > tmattox_at_[hidden] || timattox_at_[hidden]
> > I'm a bright... http://www.the-brights.net/
> > _______________________________________________
> > mtt-users mailing list
> > mtt-users_at_[hidden]
> > http://www.open-mpi.org/mailman/listinfo.cgi/mtt-users
>
>
> --
> Jeff Squyres
> Server Virtualization Business Unit
> Cisco Systems
>
> _______________________________________________
> mtt-users mailing list
> mtt-users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/mtt-users
>

-- 
Tim Mattox - http://homepage.mac.com/tmattox/
 tmattox_at_[hidden] || timattox_at_[hidden]
    I'm a bright... http://www.the-brights.net/