Open MPI logo

MTT Devel Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all MTT Devel mailing list

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2007-10-27 08:00:23


Hmm. That should only happen if a previous submit failed.

On Oct 27, 2007, at 7:47 AM, Josh Hursey wrote:

> It looks like the runs from IBM forgot to send along a client_serial
> for MPI Install in last nights runs. Any idea why the client might
> allow that to happen?
>
> -- Josh
>
> On Oct 27, 2007, at 3:15 AM, jjhursey_at_[hidden] wrote:
>
>>
>> SQL QUERY: INSERT INTO mpi_install
>> (mpi_install_id, submit_id, compute_cluster_id,
>> mpi_install_compiler_id, mpi_get_id, mpi_install_configure_id,
>> description_id, start_timestamp, test_result, trial,
>> submit_timestamp, duration, environment_id, result_stdout,
>> result_stderr, result_message_id, merge_stdout_stderr, exit_value,
>> exit_signal, client_serial) VALUES
>> ('14464', '2280', '122', '9', '622', '108', '0', 'Sat Oct 27
>> 07:08:59 2007', '1', '0', DEFAULT, '417 seconds', '0', DEFAULT,
>> '--- "make all" result_stderr ---
>> keyval_lex.c:1673: warning: `yy_flex_realloc'' defined but not used
>> show_help_lex.c:1610: warning: `yy_flex_realloc'' defined but not
>> used
>> btl_openib_lex.c:1740: warning: `yy_flex_realloc'' defined but not
>> used
>> ', '1', '0', '0', '-1', '')
>> SQL ERROR: ERROR: invalid input syntax for integer: ""
>> SQL ERROR:
>
> _______________________________________________
> mtt-devel mailing list
> mtt-devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/mtt-devel

-- 
Jeff Squyres
Cisco Systems