Open MPI logo

MTT Devel Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: Josh Hursey (jjhursey_at_[hidden])
Date: 2007-09-17 10:46:45


I've been getting quite a few errors from submit.php of the below
form. It seems that the MPI Install that is being referenced is not
valid. Could this is an 'already installed' issue where the user is
trying to submit results to the database without having submitted an
mpi_install?

-- Josh

On Sep 17, 2007, at 10:37 AM, jjhursey_at_[hidden] wrote:

> find_mpi_install_id():
> The following SELECT returned -1:
> -------------------------------
> SELECT mpi_install_id
> FROM mpi_install NATURAL JOIN
> mpi_get NATURAL JOIN
> compiler NATURAL JOIN
> compute_cluster NATURAL JOIN
> submit
> WHERE
> mpi_version = '1.2.4b1r16122M' AND
> mpi_name = 'developer' AND
> compiler_version = '4.1.2' AND
> hostname = 'fog01' AND
> mtt_client_version = '2.1devel' AND
> local_username = 'paklui' AND
> platform_name = 'fog01'
> ORDER BY mpi_install_id DESC limit 1
> -------------------------------
>