Open MPI logo

Hardware Locality Users' Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Hardware Locality Users mailing list

Subject: Re: [hwloc-users] Windows binaries miss lib file
From: Hartmut Kaiser (hartmut.kaiser_at_[hidden])
Date: 2013-05-20 17:13:04


> I took the opportunity to make the windows build pretty much automatic, so
> that fixing earlier winballs would be easy. And it also checks that we
> don't miss the .lib file now.
> v1.5.2, v1.6.2, v1.7 and v1.7.1rc1 have been fixed online, you should have
> the missing .lib in both 32 and 64 bit releases now. All earlier releases
> (except v0.9) were already OK.
> Final v1.7.1 expected today or wednesday.

Thanks Brice!
Regards Hartmut
---------------
http://boost-spirit.com
http://stellar.cct.lsu.edu

 
> Brice
>
>
>
> Le 20/05/2013 18:45, Brice Goglin a écrit :
> > Thanks, there was indeed an issue on the machine that builds the
> > Windows zipballs. I am fixing this. Should be fixed in 1.7.1. If
> > anybody needs updated earlier Windows zipballs, please let me know.
> >
> > Brice
> >
> >
> >
> > Le 20/05/2013 14:19, Hartmut Kaiser a écrit :
> >> Hey all,
> >>
> >> The V1.7 (and V1.7.1-rc1) Win64 binaries distributed from the website
> >> miss the libhwloc.lib file. Same is true for the 32bit binaries (I just
> checked).
> >> Sure, it's possible to create those by hand, but I think it's more
> >> desirable to have it available as part of the downloads.
> >>
> >> Thanks!
> >> Regards Hartmut
> >> ---------------
> >> http://boost-spirit.com
> >> http://stellar.cct.lsu.edu
> >>
> >>
> >> _______________________________________________
> >> hwloc-users mailing list
> >> hwloc-users_at_[hidden]
> >> http://www.open-mpi.org/mailman/listinfo.cgi/hwloc-users
> >