Open MPI logo

Hardware Locality Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Hardware Locality Development mailing list

Subject: Re: [hwloc-devel] libpci: GPL
From: Samuel Thibault (samuel.thibault_at_[hidden])
Date: 2013-02-05 18:40:10


Pavan Balaji, le Tue 05 Feb 2013 23:53:54 +0100, a écrit :
> I checked libnuma, which seems to be LGPL (phew!), but didn't look at
> the remaining libraries hwloc uses.

The base of hwloc needs libm/libc (LGPL), plugin support needs libltdl
(LGPL) and libdl (LGPL).

Samuel