Open MPI logo

Hardware Locality Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Hardware Locality Development mailing list

Subject: Re: [hwloc-devel] hwloc-1.3.1 and 1.4 failures on MIPS64/qemu
From: Paul H. Hargrove (PHHargrove_at_[hidden])
Date: 2012-02-02 14:59:45


Samuel Thibault wrote:
> Paul H. Hargrove, le Wed 01 Feb 2012 05:58:05 +0100, a écrit :
>
>> The older distro w/ the 64-bit kernel is failing:
>>
>>> $ cat /etc/debian_version ; uname -a
>>> 5.0.9
>>> Linux qemu-hargrove-mips 2.6.24-etchnhalf.1-5kc-malta #1 Thu Oct 16
>>> 01:21:56 BST 2008 mips64 GNU/Linux
>>>
>
> Mmm, 5.0.9 is not etch, are you using the etch kernel with a lenny root?
>
>
Yes, you caught me.
This system started has gone through many partial updates.
The sources.list currently includes both etch and lenny repos.
That kernel is the newest one that works for me.

-Paul

-- 
Paul H. Hargrove                          PHHargrove_at_[hidden]
Future Technologies Group
HPC Research Department                   Tel: +1-510-495-2352
Lawrence Berkeley National Laboratory     Fax: +1-510-486-6900