Open MPI logo

Hardware Locality Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Hardware Locality Development mailing list

Subject: Re: [hwloc-devel] Re : hwloc 1.3.1 needed?
From: Samuel Thibault (samuel.thibault_at_[hidden])
Date: 2011-11-03 12:16:15


Brice Goglin, le Thu 03 Nov 2011 17:14:31 +0100, a écrit :
> Yeah but I tried on half a dozen different distros without reproducing it so it didn't look widespread to me.

Probably because libpci-devel was installed on your installed distro,
it'll fail if you install it by hand in your hand, like I had to do on
some cluster :)

Samuel