Open MPI logo

Hardware Locality Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Hardware Locality Development mailing list

Subject: [hwloc-devel] hwloc 1.3.1 needed?
From: Brice Goglin (Brice.Goglin_at_[hidden])
Date: 2011-11-03 11:29:25


Hello,

hwloc v1.3 was released more than 2 weeks ago. We only have two fixes so
far. The only important one fixes the pciutils detection in some cases.
I am not sure how bad this bug was, so I don't know if it deserves a
v1.3.1 soon. If anybody else is annoyed by this bug, please let us know.

If you haven't tested the v1.3 branch yet, please test it :) You'll have
to install pciutils-devel or libpci-dev depending on your distro. Then,
for instance, running lstopo on Linux should report some I/O devices.

Brice