Jeff Squyres, le Mon 14 Feb 2011 14:19:22 +0100, a écrit :
> On Feb 12, 2011, at 5:23 PM, Samuel Thibault wrote:
> >> * I am not such a big fan of get_cpuexec and get_proc_cpuexec names, any
> >> better names?
> > I've often seen things like get_currentcpu
> Let's not use "cpu" -- how about get_current_cpubind? (vs. get_cpubind)
The point is precisely that it's not the cpu binding, but where the
thread is actually _running_ precisely.