Open MPI logo

Hardware Locality Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [hwloc-devel] hwloc 1.1 rc2 make check fails on SLES10SP1 on PPC64
From: Christopher Samuel (samuel_at_[hidden])
Date: 2010-11-21 16:04:40


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 22/11/10 07:53, Brice Goglin wrote:

> It looks like what we fixed in r2773 (committed after
> rc2 iirc). Patch attached.

Hmm, no joy I'm afraid, confirmed it applied and did
a make distclean; ./configure; make check to make sure.

Will build valgrind, see if that can shed any more light.

cheers,
Chris
- --
 Christopher Samuel - Senior Systems Administrator
 VLSCI - Victorian Life Sciences Computational Initiative
 Email: samuel_at_[hidden] Phone: +61 (0)3 903 55545
         http://www.vlsci.unimelb.edu.au/

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAkzpiWgACgkQO2KABBYQAh/rTQCfVHwRG8QBaG0MJ4d4bZYywtFN
ZpEAoIapCLAzezHgHRyXjx86yC7CjRS7
=0hw/
-----END PGP SIGNATURE-----