On Sep 22, 2010, at 8:09 AM, Brice Goglin wrote:
> hwloc_set_*? hwloc_objset* ? Anything better?
> hwloc_set_* might not be the best since we would have a hwloc_set_set()
> function to set one bit :)
Agreed. Too bad, though -- I liked hwloc_set*.
hwloc_group* (that seems kinda lame, though)
> By the way, hwloc_cpuset_cpu() and hwloc_cpuset_all_but_cpu() should be
> renamed too. hwloc_set_onlyone() and hwloc_set_allbutone() maybe?
How about just hwloc_set() which takes a single position parameter? "onlyone" can be implied.
For corporate legal information go to: