Open MPI logo

Hardware Locality Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Hardware Locality Development mailing list

Subject: Re: [hwloc-devel] 1.0-rc1
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2010-03-26 10:46:07

On Mar 26, 2010, at 9:47 AM, Samuel Thibault wrote:

> Maybe for more coherency the latter should be
> L1 #0(32KB) + Core #0 + P #0 (phys=0)

I like the space separation -- it might be slightly easier to parse in some cases (e.g., where you don't have strong regexp support).

How about "Proc" instead of "P"?

Jeff Squyres
For corporate legal information go to: