Brice Goglin, le Sat 30 Jan 2010 17:34:32 +0100, a écrit :
> Most applications want the list of procs that are
> online and allowed. So they'll have to compute the intersection of
> online and allowed. I think it'd be better ot have "obj->cpuset"
> contains this intersection. And rename the current "obj->cpuset" into
> something like "obj->present_cpuset".
(If the field eventually gets renamed, I'd rather call it
topology_cpuset, as "present" doesn't say whether it's present in the
topology or in the physical machine).