Open MPI logo

Hardware Locality Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [hwloc-devel] === CREATE FAILURE (trunk) ===
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-11-03 21:11:06


It was using the wrong autotools (older stuff). I just fixed it and
re-ran -- let's see if it works now.

On Nov 3, 2009, at 9:09 PM, Samuel Thibault wrote:

> MPI Team, le Tue 03 Nov 2009 21:01:23 -0500, a écrit :
> > ERROR: Command returned a non-zero exist status (trunk):
> > ./autogen.sh
>
> Ah, sorry, it is. Mmmm how is it running
>
> > autoreconf: running: aclocal --force -I config
>
> while autoreconf was passed -I m4? I've just tried from a fresh
> checkout and didn't have the problem.
>
> Samuel
> _______________________________________________
> hwloc-devel mailing list
> hwloc-devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/hwloc-devel
>

-- 
Jeff Squyres
jsquyres_at_[hidden]