On 03/16/2011 06:34 AM, Terry Dontje wrote:
On 03/16/2011 06:21 AM, Jeff Squyres wrote:
On Mar 16, 2011, at 5:51 AM, Terry Dontje wrote:

I've seen this with the following:

RH 4.6 / OFED 1.3.6
Errr... did you look at http://www.open-mpi.org/community/lists/devel/2011/03/9068.php?
Yes I did, and I will be talking with my group about this, this afternoon.  We might be able to remove that dependency.
CentOS 5.2 / OFED 1.3.6 
SLES 10.1 /  OFED 1.3.6

I know the above is pretty darn old but it would be nice to know what is the oldest s/w we can be using?  Note things have been building up until now.
BTW, I am now trying to compile on a system with ofed 1.4.4.
Using OFED 1.4.4 seems to work for me.

--td
I'll look at my MTT runs later this morning.



--
Oracle
Terry D. Dontje | Principal Software Engineer
Developer Tools Engineering | +1.781.442.2631
Oracle - Performance Technologies
95 Network Drive, Burlington, MA 01803
Email terry.dontje@oracle.com



_______________________________________________ devel mailing list devel@open-mpi.org http://www.open-mpi.org/mailman/listinfo.cgi/devel


--
Oracle
Terry D. Dontje | Principal Software Engineer
Developer Tools Engineering | +1.781.442.2631
Oracle - Performance Technologies
95 Network Drive, Burlington, MA 01803
Email terry.dontje@oracle.com