Yes. I have these versions in my default path on my dev machines and use them with trunk, 1.5, and 1.4.

-jms
Sent from my PDA.  No type good.

----- Original Message -----
From: devel-bounces@open-mpi.org <devel-bounces@open-mpi.org>
To: Open MPI Developers <devel@open-mpi.org>
Sent: Thu Mar 25 06:22:17 2010
Subject: Re: [OMPI devel] RFC: increase default AC/AM/LT requirements

Will these versions of Auto tools work with the 1.4 branch?

--td

Jeff Squyres wrote:
> *** LAST CHANCE ***
>
> I'm asking yet one more time because it ***WILL HAVE A DIRECT IMPACT ON DEVELOPERS!***
>
> We're past the RFC timeout and no one has objected, and I have a patch ready to commit, but be aware that when I do, you will need the following Auto tools versions for developers builds on the trunk:
>
>     Automake 1.11.1
>     Autoconf 2.65
>     Libtool 2.2.6b
>
> See the original RFC here: http://www.open-mpi.org/community/lists/devel/2010/02/7496.php.
>
> If no one cares by COB tomorrow (Thu, 25 Mar 2010), I'll commit.
>
>  


--
Oracle
Terry D. Dontje | Principal Software Engineer
Developer Tools Engineering | +1.877.335.6887
Oracle * - Performance Technologies*
95 Network Drive, Burlington, MA 01803
Email terry.dontje@oracle.com <mailto:terry.dontje@oracle.com>

_______________________________________________
devel mailing list
devel@open-mpi.org
http://www.open-mpi.org/mailman/listinfo.cgi/devel