Yeah, I can add those as we regularly run on them - see other note about earlier versions

On Jan 9, 2014, at 3:00 PM, Paul Hargrove <phhargrove@lbl.gov> wrote:

The README in the latest 1.7.4rc lists support for:

  - OS X (10.5, 10.6, 10.7), 32 and 64 bit (x86_64), with gcc and
    Absoft compilers (*)

Should 10.8 (Mountain Lion) be listed?
What about 10.9 (Mavericks)?

I can test 10.5 through 10.8 but haven't been doing so assuming that is covered by the core developers already.  Let me know if there is a need for more coverage on Mac OSX.

-Paul

--
Paul H. Hargrove                          PHHargrove@lbl.gov
Future Technologies Group
Computer and Data Sciences Department     Tel: +1-510-495-2352
Lawrence Berkeley National Laboratory     Fax: +1-510-486-6900
_______________________________________________
devel mailing list
devel@open-mpi.org
http://www.open-mpi.org/mailman/listinfo.cgi/devel