I fixed it and have filed a cmr to move it to 1.7.3

Thanks for your patience, and for reminding me
Ralph

On Sep 13, 2013, at 12:05 PM, Suraj Prabhakaran <suraj.prabhakaran@gmail.com> wrote:

Dear Ralph, that would be great if you could give it a try. We have been hoping for it for a year now and it could greatly benefit us if this is fixed!! :-)

Thanks!
Suraj




On Fri, Sep 13, 2013 at 5:39 PM, Ralph Castain <rhc@open-mpi.org> wrote:
It has been a low priority issue, and hence not resolved yet. I doubt it will make 1.7.3, though if you need it, I'll give it a try.

On Sep 13, 2013, at 7:21 AM, Suraj Prabhakaran <suraj.prabhakaran@gmail.com> wrote:

> Hello,
>
> Is there a plan to fix the problem with MPI_Intercomm_merge with 1.7.3 as stated in this ticket? We are really in need of this at the moment. Any hints?
>
> We face the following problem.
>
> Parents (x and y) spawn child (z). (all of them execute on separate nodes)
> x is the root.
> x,y and z do an MPI_Intercomm_merge.
> x and z are able to communicate properly.
> But y and z are not able to communicate after the merge.
>
> Is this bug in high priority for the next release?
>
> https://svn.open-mpi.org/trac/ompi/ticket/2904
>
> Best,
> Suraj
>
>
> _______________________________________________
> devel mailing list
> devel@open-mpi.org
> http://www.open-mpi.org/mailman/listinfo.cgi/devel

_______________________________________________
devel mailing list
devel@open-mpi.org
http://www.open-mpi.org/mailman/listinfo.cgi/devel



--
Regards,
Suraj Prabhakaran
_______________________________________________
devel mailing list
devel@open-mpi.org
http://www.open-mpi.org/mailman/listinfo.cgi/devel