Hi folks

We have posted the first release candidate for the 1.7.0 release in the usual place:

http://www.open-mpi.org/software/ompi/v1.7/

Please put it thru the wringer to help us validate it prior to release later this month. We are still updating the NEWS section, but we REALLY need to validate this release!! So please at least ensure it compiles and runs on the usual systems.

Thanks
Ralph