Hi jeff, 
I found my error "a typo" on LD_LIBRARY_PATH, and I found it while pulling my information to send you an email.
Openmpi 1.2.9 is working on my old linux boxes
Thanks thanks again
Sandra Guija

> From: jsquyres@cisco.com
> Date: Tue, 9 Oct 2012 05:53:45 -0400
> To: devel@open-mpi.org
> Subject: Re: [OMPI devel] Open-mpi in Fedora 5
>
> On Oct 9, 2012, at 3:04 AM, Sandra Guija wrote:
>
> > Mi error is when either I run a mpi program on the remote host or I run on the local host and include the remote host.
> > openmpi only works where the it was installed, local.
> > Plan B is to install openmpi on the remote host and try to run it , but I'm getting discourage.
>
> You still have not provided all the information that we need to help you. I cannot know how you have installed / configured Open MPI unless you tell me -- we need to you tell us *precisely* how you have set it up.
>
> See http://www.open-mpi.org/community/help/.
>
> --
> Jeff Squyres
> jsquyres@cisco.com
> For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/
>
>
> _______________________________________________
> devel mailing list
> devel@open-mpi.org
> http://www.open-mpi.org/mailman/listinfo.cgi/devel