Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: [OMPI devel] Still problems with del_procs in trunkj
From: Rolf vandeVaart (rvandevaart_at_[hidden])
Date: 2014-05-23 11:31:21


I am still seeing problems with del_procs with openib. Do we believe everything should be working? This is with the latest trunk (updated 1 hour ago).

[rvandevaart_at_drossetti-ivy0 examples]$ mpirun --mca btl_openib_if_include mlx5_0:1 -np 2 -host drossetti-ivy0,drossetti-ivy1 connectivity_cConnectivity test on 2 processes PASSED.
connectivity_c: ../../../../../ompi/mca/btl/openib/btl_openib.c:1151: mca_btl_openib_del_procs: Assertion `((opal_object_t*)endpoint)->obj_reference_count == 1' failed.
connectivity_c: ../../../../../ompi/mca/btl/openib/btl_openib.c:1151: mca_btl_openib_del_procs: Assertion `((opal_object_t*)endpoint)->obj_reference_count == 1' failed.
--------------------------------------------------------------------------
mpirun noticed that process rank 1 with PID 28443 on node drossetti-ivy1 exited on signal 11 (Segmentation fault).
--------------------------------------------------------------------------
[rvandevaart_at_drossetti-ivy0 examples]$
-----------------------------------------------------------------------------------
This email message is for the sole use of the intended recipient(s) and may contain
confidential information. Any unauthorized review, use, disclosure or distribution
is prohibited. If you are not the intended recipient, please contact the sender by
reply email and destroy all copies of the original message.
-----------------------------------------------------------------------------------