Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: [OMPI devel] 1.7.4 support Mac OSX 10.8 or 10.9?
From: Paul Hargrove (phhargrove_at_[hidden])
Date: 2014-01-09 18:00:22


The README in the latest 1.7.4rc lists support for:

  - OS X (10.5, 10.6, 10.7), 32 and 64 bit (x86_64), with gcc and
    Absoft compilers (*)

Should 10.8 (Mountain Lion) be listed?
What about 10.9 (Mavericks)?

I can test 10.5 through 10.8 but haven't been doing so assuming that is
covered by the core developers already. Let me know if there is a need for
more coverage on Mac OSX.

-Paul

-- 
Paul H. Hargrove                          PHHargrove_at_[hidden]
Future Technologies Group
Computer and Data Sciences Department     Tel: +1-510-495-2352
Lawrence Berkeley National Laboratory     Fax: +1-510-486-6900