On Fri, Oct 25, 2013 at 2:32 PM, Jeff Squyres (jsquyres) <jsquyres_at_[hidden]
> We're shipping oshmem, not shmem, so why not call them oshmem examples
> [that also happen to be shmem examples] -- rather than shmem examples [that
> also happen to be oshmem examples]?
My USD 0.02:
If the examples were written by OMPI contributors then hello_oshmem.? and
ring_oshmem.? would be preferred.
HOWEVER, if these came from an outside source they should respect the
original authors' filenames.
If you have one of each, then flip a coin :-)
Paul H. Hargrove PHHargrove_at_[hidden]
Future Technologies Group
Computer and Data Sciences Department Tel: +1-510-495-2352
Lawrence Berkeley National Laboratory Fax: +1-510-486-6900