Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] "make check" failure in opal_datatype_test (v1.6.5)
From: George Bosilca (bosilca_at_[hidden])
Date: 2013-10-03 18:42:07


The output seems normal, there is no indication of anything weird happening. Also I tried to reproduce the error with other icc versions to no avail.

Syed,

Can you run the test in debug mode inside gdb? When the segfault happen please get the stack trace (gdb command where or bt) and send it to me.

Thanks,
  George.

On Oct 3, 2013, at 13:06 , Jeff Squyres (jsquyres) <jsquyres_at_[hidden]> wrote:

> George --
>
> See this thread on the users list:
>
> Thread starts here:
> http://www.open-mpi.org/community/lists/users/2013/09/22682.php
> Relevant messages start here:
> http://www.open-mpi.org/community/lists/users/2013/09/22725.php
>
> Attached is a zip file from the user experiencing a failure in "make check" in opal_datatype_test. I think he may have run "make -j X check" because the output is a little jumbled.
>
> I'm unable to replicate the error on RHEL6/icc 14.0.
>
> Have you see this kind of failure before in opal_datatype_test / have any idea how the error indicated in the output can happen?
>
> --
> Jeff Squyres
> jsquyres_at_[hidden]
> For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/
> <testlog.zip>_______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel