Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] openmpi-1.7.2 fails to use the RDMACM CPC
From: Steve Wise (swise_at_[hidden])
Date: 2013-08-19 15:41:43


I confirmed that this is a regression from 1.7.1...

I'll see if I can figure out what's going on...

> -----Original Message-----
> From: devel [mailto:devel-bounces_at_[hidden]] On Behalf Of Steve Wise
> Sent: Monday, August 19, 2013 12:15 PM
> To: 'Jeff Squyres (jsquyres)'
> Cc: devel_at_[hidden]; 'Indranil Choudhury'
> Subject: Re: [OMPI devel] openmpi-1.7.2 fails to use the RDMACM CPC
>
>
>
> > -----Original Message-----
> > From: Jeff Squyres (jsquyres) [mailto:jsquyres_at_[hidden]]
> > Sent: Monday, August 19, 2013 12:06 PM
> > To: Steve Wise
> > Cc: <devel_at_[hidden]>
> > Subject: Re: openmpi-1.7.2 fails to use the RDMACM CPC
> >
> > Not offhand.
> >
> > Given the lack of iWARP testing in the community, it's not entirely unsurprising that this
broke.
> Will
> > Chelsio setup some Open MPI + MTT to track this kind of stuff regularly?
> >
>
> +Indranil from Chelsio.
>
> They used to run MTT. They do regularly test OpenMPI, but haven't tested 1.7.2 yet or I would
have
> seen an internal bug on this. :) They have run 1.7.1.
>
> Indranil, do you all still run Open MPI + MTT?
>
> Thanks,
>
> Steve.
>
>
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel