Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] openmpi-1.7.2 fails to use the RDMACM CPC
From: Ralph Castain (rhc_at_[hidden])
Date: 2013-08-19 12:46:39


I know that some of the connect codes moved to the new ompi/mca/common/ofacm area, and that *might* have come over to the 1.7 branch. Not sure of the status of the selection code

On Aug 19, 2013, at 7:57 AM, Steve Wise <swise_at_[hidden]> wrote:

> Hello,
>
> I just tried to run openmpi-1.7.2 over chelsio's IWARP device, and it no longer works. It appears
> that 1.7.2 fails to use the RDMACM CPC. I guess it is trying to use OOB, which is IB-specific. If
> I explicitly specify the RDMACM CPC via '--mca btl_openib_cpc_include rdmacm' then it works. This
> is a regression from 1.7.1, I think. And affects all iWARP devices because iWARP requires the
> RDMACM CPC.
>
> I opened 3726 to track this:
>
> https://svn.open-mpi.org/trac/ompi/ticket/3726
>
> Any ideas what introduced this regression?
>
> Steve.
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel