Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] a bogus warning: undefined symbols not allowed in x86_64-pc-cygwin shared libraries
From: Vasiliy (testtest_2005_at_[hidden])
Date: 2013-07-09 08:17:25


I do also! It does not take long to figure our my last name, if the
headers of my emails will get scrutinized, though ;-) ) No doubts,
I'll assemble the shared debugger library, it doesn't need to be
patched; what I was talking about it's the SVN sources as a whole do
need that.

On Tue, Jul 9, 2013 at 1:21 PM, Jeff Squyres (jsquyres)
<jsquyres_at_[hidden]> wrote:
> On Jul 9, 2013, at 7:01 AM, Vasiliy <testtest_2005_at_[hidden]> wrote:
>
>> I'll have to look into that. It looks like with all my humble patches
>> it should compile and pass the tests successfully even if compiled
>> with -march=native -mtune=native -Ofast+ optimization, and all the
>> perks enabled. That is, if the missing headers will be made available.
>
> Ok. What was the error in the debugger library?
>
>> No, I haven't been contacted by Mellanox nor by any respectful
>
> Ok, I just couldn't tell -- Mellanox has a "Vasily", too, and they sometimes use alternate email addresses (and your last name is not listed in your email address :-) ).
>
> --
> Jeff Squyres
> jsquyres_at_[hidden]
> For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/
>
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel