Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Using external libevent
From: Orion Poplawski (orion_at_[hidden])
Date: 2013-04-23 18:23:21


On 04/17/2013 03:40 PM, Ralph Castain wrote:
>
> On Apr 17, 2013, at 1:19 PM, Orion Poplawski <orion_at_[hidden]> wrote:
>>>>
>>>> So other than openmpi expecting to work with a specific version of libevent, I'm not seeing compelling reason why bundling is necessary (at least for Fedora packaging). If there is, please let me know.
>>>
>>> I'd hate to make a Fedora-specific change and then have users complain because of things like performance degradation on that platform. As Jeff pointed out, this is how we've distributed OMPI on every platform since day one - I'm not hearing a compelling reason to change that policy. We'd have to discuss any such request at our next weekly meeting (Tues mornings).
>>
>> Of course.
>
> You've raised a good question - I'll bring it up at the next meeting and see what people think.
>
> Thanks!
> Ralph

Anything to report? Thanks!

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       orion_at_[hidden]
Boulder, CO 80301                   http://www.nwra.com