Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] [EXTERNAL] Open MPI Configure Script
From: Barrett, Brian W (bwbarre_at_[hidden])
Date: 2013-01-28 14:14:36


On 1/28/13 11:54 AM, "David Beer" <dbeer_at_[hidden]> wrote:

> checking for tm_init in -ltorque... no
> configure: error: TM support requested but not found. Aborting
>
> Oddly enough, if you have already configured with an older version of TORQUE,
> you can build open-mpi with TORQUE 4.2 installed, so it can find the function
> definitions when compiling, its just for some reason it doesn't find them in
> the configure script. This is why I think that something in the configure
> script is assuming that libtorque was compiled with gcc.

Right, the configure output to stdout/stderr isn't very useful in diagnosing
why a test failed. The config.log file generated by configure will have
much more information.

Brian

--
  Brian W. Barrett
  Scalable System Software Group
  Sandia National Laboratories




  • application/pkcs7-signature attachment: smime.p7s