Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] 1.6.2rc3 released
From: Matthias Jurenz (matthias.jurenz_at_[hidden])
Date: 2012-09-17 05:09:40


Oh, I've stopped reading after
> >> So, I've tested that fix on the older (and thus slower) PGI-7.2-5
> >> platform which also displayed the original problem.
Sorry!

> Do you still want me to retest on PGI-7.2-5?
No, it's not necessary. ;-)

- Matthias

On Thursday 13 September 2012 12:22:05 Paul Hargrove wrote:
> Matthias,
>
> Maybe we are failing to communicate?
> I said the problem is FIXED for PGI-7.2-5 (but did have the problem in rc2).
> The system w/ PGI-8.0 was unavailable for running of the test.
>
> Do you still want me to retest on PGI-7.2-5?
>
> -Paul
>
> On Thu, Sep 13, 2012 at 3:37 AM, Matthias Jurenz
>
> <matthias.jurenz_at_[hidden]> wrote:
> > On Wednesday 12 September 2012 17:16:48 Paul Hargrove wrote:
> >> Solaris and NetBSD platforms which displayed the VT Makefile error w/
> >> 1.6.2rc2 have completed successful builds w/ 1.6.2rc3.
> >>
> >> The PGI-8.0 platform which showed the other VT problem is down at the
> >> moment. So, I've tested that fix on the older (and thus slower) PGI-7.2-5
> >> platform which also displayed the original problem. That looks to be
> >> fixed too.
> >
> > Strange. I've tested the fix with PGI version 7.2.5 as well - it works!
> > Could you please verify whether the preprocessor reaches the line 65 in
> > ompi/contrib/vt/vt/tools/vtunify/vt_unify.h (e.g. by inserting an #error
> > statement)? At this point the OpenMP parallelization will be disabled, if
> > the major version of the PGI compiler is less than 9.
> >
> > Thanks!
> >
> > - Matthias
> >
> >> Finally, Jeff's fix to "loosen" the opal_nfs_path test to ignore
> >> type==none (e.g. for bind-mounts) doesn't appear to be in this rc -
> >> the file test/util/opal_path_nfs.c is unchanged relative to rc2.
> >> Perhaps a CMR is in order? Perhaps it just didn't rank as important
> >> enough?
> >>
> >> -Paul [who doesn't mind creating more work for Jeff]
> >>
> >> On Wed, Sep 12, 2012 at 2:59 PM, Jeff Squyres <jsquyres_at_[hidden]> wrote:
> >> > Usual place:
> >> > http://www.open-mpi.org/software/ompi/v1.6/
> >> >
> >> > Changes since rc2:
> >> >
> >> > - Update README about IA64 and Intel compilers
> >> > - Fix VT compile problems
> >> >
> >> > --
> >> > Jeff Squyres
> >> > jsquyres_at_[hidden]
> >> > For corporate legal information go to:
> >> > http://www.cisco.com/web/about/doing_business/legal/cri/
> >> >
> >> >
> >> > _______________________________________________
> >> > devel mailing list
> >> > devel_at_[hidden]
> >> > http://www.open-mpi.org/mailman/listinfo.cgi/devel
> >
> > --
> > Matthias Jurenz
> >
> > Technische Universität Dresden
> > Center for Information Services and High Performance Computing (ZIH)
> > 01062 Dresden, Germany
> > Phone: +49 (351) 463-31945
> > Fax: +49 (351) 463-37773
> > E-Mail: matthias.jurenz_at_[hidden]
> >
> > _______________________________________________
> > devel mailing list
> > devel_at_[hidden]
> > http://www.open-mpi.org/mailman/listinfo.cgi/devel

-- 
Matthias Jurenz
Technische Universität Dresden
Center for Information Services and High Performance Computing (ZIH)
01062 Dresden, Germany
Phone: +49 (351) 463-31945
Fax: +49 (351) 463-37773
E-Mail: matthias.jurenz_at_[hidden]