Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Configure Error - Anyone Else Seeing This?
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2012-08-06 07:22:26


I see where this line is (ompi/config/ompi_check_openfabrics.m4), but I don't see any syntax errors in that area.

Is this a fresh SVN checkout?

On Aug 5, 2012, at 9:05 AM, Yevgeny Kliteynik wrote:

> On 8/5/2012 3:16 PM, Yevgeny Kliteynik wrote:
>> On 8/5/2012 12:07 PM, Gutierrez, Samuel K wrote:
>>> Hi,
>>>
>>> I'm trying to configure on a pretty vanilla cluster with Mellanox HCAs, and I'm getting the following error:
>>>
>>> checking if dynamic SL is enabled... no
>>> ./configure: line 132090: syntax error near unexpected token `('
>>> ./configure: line 132090: ` cluster, leave this option enabled (default:'
>>>
>>> Has anyone else seen this?
>>
>> Nope.
>> Trying it now on a fresh copy...
>
> Still no problem.
> Tried both with --disable-openib-dynamic-sl and w/o
>
> -- YK
>
>
>> -- YK
>>
>>
>>> OMPI trunk: r26950 (current head).
>>>
>>> Thanks,
>>>
>>> Sam
>>>
>>>
>>> _______________________________________________
>>> devel mailing list
>>> devel_at_[hidden]
>>> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>>
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/